Note: Due to the amount of SPAM received in the forums and to better serve our customers, support is now done by sending a message using the "Contact" link above . This forum is set to read-only, but you can still search the forum.

Welcome, Guest
Username: Password: Remember me
Zap Weather Questions and Comments

TOPIC: Cant Change Default Timezone

Cant Change Default Timezone 3 years 9 months ago #5560

  • ed_hayward
  • ed_hayward's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 17
  • Karma: 1
Every time I try and change the default Time under Qucik Event in the Control Panel it goes back to UTC no matter what I set it as. If I set it as New York and save it goes back to UTC HOW DO I CHANGE THIS ISSUE?
UTC.jpg
The administrator has disabled public write access.

Cant Change Default Timezone 3 years 9 months ago #5563

  • cogliano
  • cogliano's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1854
  • Thank you received: 57
  • Karma: 29
Sorry to hear you are having several timezone issues. So does the timezone work for one event and then reverts back to UTC? I will take a look at it.
The administrator has disabled public write access.

Cant Change Default Timezone 3 years 9 months ago #5564

  • cogliano
  • cogliano's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1854
  • Thank you received: 57
  • Karma: 29
Looking at the code, the timezone is taken from the global Joomla settings, however, the time is not being calculated correctly. I will have that fixed for the next release.
The administrator has disabled public write access.

Cant Change Default Timezone 3 years 2 months ago #5673

  • ed_hayward
  • ed_hayward's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 17
  • Karma: 1
I am still having issue with the Time Zone You said 6 months ago you would fix in next release. IT is not fixed CAN SOMEONE HELP ME PLEASE??????
The administrator has disabled public write access.

Cant Change Default Timezone 3 years 2 months ago #5676

  • cogliano
  • cogliano's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1854
  • Thank you received: 57
  • Karma: 29
It should use the default Joomla timezone in the Joomla global settings. Check your global settings to see if that takes care of the issue. If not let me know, that should have been fixed.
The administrator has disabled public write access.
Time to create page: 0.040 seconds
Powered by Kunena Forum